Konfigurasi VLAN Trunk - Cisco Packet Tracer - Pintar Network

Latest

Pintar Network merupakan sebuah website yang berisi informasi serta tutorial seputar Jaringan, Komputer dan juga IT.


Saturday, October 12, 2019

Konfigurasi VLAN Trunk - Cisco Packet Tracer

Konfigurasi VLAN Trunk - Cisco Packet Tracer


Assalamu'alaikum wr.wb

Kelanjutan dari materi sebelumnya yaitu Mengenal VLAN di Cisco Packet Tracer, kali ini kita akan belajar tentang VLAN Trunk. Vlan Trunk atau Trunking VLAN ini berfungsi untuk melawatkan traffic VLAN dari Switch yang berbeda. 

Sebagai contohnya kalian memiliki switch A pada gedung lantai 1 dengan vlan 10 dan 20, dan kalian juga memiliki sebuah switch di gedung lantai 2 yang diberi nama switch B, switch B disini juga memiliki VLAN 10 dan 20, dan Switch A dan Switch B terhubung melalui port 24.

Nah jadi bagaimana agar perangkat dengan VLAN 10 pada Switch A dapat terhubung dengan perangkat dengan VLAN 10 pada switch B, begitu juga dengan VLAN 20 switch A dan VLAN 20 switch B ? Nah disinilah fungsi Trunk, trunk ini berfungsi untuk memperikan jalur agar vlan 10 dari switch A dapat sampai ke vlan 10 switch B begitu juga sebaliknya.
Baiklah langsung saja kita praktekkan dengan menggunakan topoloy sebagai berikut :

Topology VLAN Trunk

Dari topology diatas kita akan menggunakan IP address berikut ini :
  • VLAN 10 : 10.10.10.0/24
  • VLAN 20 : 20.20.20.0/24
Berikut adalah langkah-langkah konfigurasinya :

1. Pertama kita akan membuat VLAN nya terlebih dahulu pada switch A dan switch B dengan perintah sebagai berikut

SWITCH A
SwitchA>enable
SwitchA#configure terminal 
SwitchA(config)#vlan ?
SwitchA(config)#vlan 10 
SwitchA(config-vlan)#name VLAN10
SwitchA(config-vlan)#vlan 20
SwitchA(config-vlan)#name VLAN20

SWITCH B
SwitchB>enable
SwitchB#configure terminal 
SwitchB(config)#vlan ?
SwitchB(config)#vlan 10 
SwitchB(config-vlan)#name VLAN10
SwitchB(config-vlan)#vlan 20
SwitchB(config-vlan)#name VLAN20

2. Selanjutnya yaitu meng-assign port f0/1-10 untuk VLAN 10 dan port f0/11-20 untuk VLAN 20 pada switch A dan switch B

SWITCH A
SwitchA(config)#interface range f0/1-10 
SwitchA(config-if-range)#switchport access vlan 10
SwitchA(config-if-range)#interface range f0/11-20
SwitchA(config-if-range)#switchport access vlan 20

SWITCH B
SwitchB(config)#interface range f0/1-10 
SwitchB(config-if-range)#switchport access vlan 10
SwitchB(config-if-range)#interface range f0/11-20
SwitchB(config-if-range)#switchport access vlan 20

3. Setelah kita meng-assign port switch sesuai dengan VLANnya, selanjutnya kita akan mengkonfigurasi port 24 yang menghubungkan Switch A dan Switch B sebagai Trunk

SWITCH A
SwitchA(config)#interface f0/24
SwitchA(config-if)#switchport mode trunk 

SWITCH B
SwitchB(config)#interface f0/24
SwitchB(config-if)#switchport mode trunk 

4. Setelah konfigurasi switch selesai, selanjutnya kita tinggal mengkonfigurasi IP pada setiap PC dan Laptop sesuai dengan network vlannya masing-masing.

PC0 - VLAN 10 - Lantai 1


IP PC0 vlan 10 lt1


Laptop3 - VLAN20 - Lantai 2

IP laptop3 vlan20 lt2


5. Terakhir kita tes PING antar PC VLAN 10 lantai 1 dengan PC VLAN10 lantai 2 dan Laptop VLAN 20 lantai 1 dengan Laptop VLAN 20 lantai 2

PC3-Lantai2 ke PC0-Lantai1

ping pc0 ke pc3 vlan 10


Laptop3-Lantai2 ke Laptop1-Lantai1

ping laptop3 ke laptop1 vlan 20


Dari hasil ping diatas dapat disimpulkan bahwa konfigurasi vlan trunking telah berhasil.

Nah itu langkah-langkah untuk mengkonfigurasi vlan trunk di Cisco Packet Tracer, cukup mudah bukan ?


Sekian yang dapat saya sampaikan, kurang lebihnya mohon maaf, dan apabila ada yang masih belum paham tentang materi kali ini, kalian dapat bertanya melalui kolom komentar dibawah. Semoga artikel kali ini bermanfaat. Terimakasih

Wassalamu'alaikum wr.wb 

No comments:

Post a Comment